设为首页收藏本站55个交易日内出现过堆量的选股公式
开启辅助访问 切换到窄版

登录  | 立即注册

游客您好!登录后享受更多精彩

查看: 316|回复: 0

[实 战] 55个交易日内出现过堆量的选股公式

[复制链接]
发表于 2019-8-3 04:09:18 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转外汇。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
编写要求:
1、55个交易日内出现过堆量,阳k量多于阴K量;2、20日均线走平或上翘;3、上涨倍量,下跌缩量回踩不破20日均线启稳,(注:出现买入信号是量能大于下跌的量,股价一定要在20日均线上);4、去除ST 、停盘、科创板;5、量比大于2   3日内平均换手大于3;6、流通股小于15亿;7、55个交易日内涨停。
骑士论坛解答:
MCV:=MA(CLOSE,5);
VYD:=LLV(V,3)>REF(HHV(V,10),4)*3;
NEV:=(C-MCV)*100/MCV<1.2;
BEV:=HHV(V,10)>REF(HHV(V,50),12);
LD:=EXIST(VYD,12) AND NEV AND BEV;
ZT:=C/REF(C,1)>1.095 AND C=H;
TJ1:=COUNT(LD AND (C>O)>(C<O) AND ZT,55)>0;
TJ2:=MA(C,20)>=REF(MA(C,20),1)AND C>MA(C,20);
去除ST股:=IF(NAMELIKE('ST') OR NAMELIKE('*ST'),0,1);
去除停牌:=DYNAINFO(4)>0;
去除科创板:=IF(CODELIKE('688'),0,1);
LB:=V/REF(MA(V,5),1);
HSL:=(VOL/CAPITAL*100,3)>0.3;
TJ5:=CAPITAL<15000000;
TJ1 AND TJ2 AND 去除ST股 AND 去除停牌 AND 去除科创板 AND LB>2 AND HSL AND TJ5;
骑士论坛-专业的股票、期货、外汇技术分析!
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|骑士论坛 |网站地图

GMT+8, 2020-5-28 19:54 , Processed in 0.141811 second(s), 28 queries , Gzip On.

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表