快捷导航

[实 战] 55个交易日内出现过堆量的选股公式

[复制链接]
查看: 34|回复: 0

该用户从未签到

发表于 2019-8-3 04:09:18 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转外汇。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
编写要求:
1、55个交易日内出现过堆量,阳k量多于阴K量;2、20日均线走平或上翘;3、上涨倍量,下跌缩量回踩不破20日均线启稳,(注:出现买入信号是量能大于下跌的量,股价一定要在20日均线上);4、去除ST 、停盘、科创板;5、量比大于2   3日内平均换手大于3;6、流通股小于15亿;7、55个交易日内涨停。
骑士论坛解答:
MCV:=MA(CLOSE,5);
VYD:=LLV(V,3)>REF(HHV(V,10),4)*3;
NEV:=(C-MCV)*100/MCV<1.2;
BEV:=HHV(V,10)>REF(HHV(V,50),12);
LD:=EXIST(VYD,12) AND NEV AND BEV;
ZT:=C/REF(C,1)>1.095 AND C=H;
TJ1:=COUNT(LD AND (C>O)>(C<O) AND ZT,55)>0;
TJ2:=MA(C,20)>=REF(MA(C,20),1)AND C>MA(C,20);
去除ST股:=IF(NAMELIKE('ST') OR NAMELIKE('*ST'),0,1);
去除停牌:=DYNAINFO(4)>0;
去除科创板:=IF(CODELIKE('688'),0,1);
LB:=V/REF(MA(V,5),1);
HSL:=(VOL/CAPITAL*100,3)>0.3;
TJ5:=CAPITAL<15000000;
TJ1 AND TJ2 AND 去除ST股 AND 去除停牌 AND 去除科创板 AND LB>2 AND HSL AND TJ5;
骑士论坛-专业的股票技术分析!
回复 论坛版权

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

精彩推荐

指数对比和行业对比指标

ROC指标实用技巧

两阳夹一阴操作方法

成交量的表现形式

RSI指标双底金叉买点

Timing Solution Terra Incognita Jul 28,2

Forex Generator 7 无限试用版

NeuroShell Trader DayTrader Power User 7

骑士论坛-您值得拥有,不必再东寻西找! 立即登录 立即注册

骑士论坛

  • 反馈建议:42656332@qq.com
  • 客服电话:400-000-8888
  • 工作时间:周一到周五 10:00-19:00

云服务支持

精彩文章,快速检索

关注我们

Copyright   ©2012-2018  骑士论坛  Powered by©jackvoo  技术支持:骑士论坛