设为首页收藏本站主力博弈副图指标 通达信 贴图 无加密 不限时
开启辅助访问 切换到窄版

登录  | 立即注册

游客您好!登录后享受更多精彩

查看: 524|回复: 3

[通达信] 主力博弈副图指标 通达信 贴图 无加密 不限时

[复制链接]
发表于 2019-11-14 19:43:24 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转外汇。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
多:=IF(C>REF(C,1),V,0)/100;
空:=IF(C<REF(C,1),V,0)/100;
主力:EMA(MA(多,3),3),COLORWHITE,LINETHICK2;
散户:EMA(MA(空,3),10),COLORGREEN,LINETHICK2;
STICKLINE(主力,主力,0,10,0),COLORRED;
STICKLINE(主力>0 AND 主力>REF(主力,1),主力*4/5,0,10,0),COLOR10D3FF;
STICKLINE(主力>0 AND 主力>REF(主力,1),主力*2/5,0,10,0),COLOR10FFFF;
STICKLINE(主力>0 AND 主力<REF(主力,1),主力,0,10,0),COLORBROWN;
STICKLINE(主力>0 AND 主力<REF(主力,1),主力*4/5,0,10,0),COLORCA3DB5;
STICKLINE(主力>0 AND 主力<REF(主力,1),主力*2/5,0,10,0),COLORFF99CC;
STICKLINE(散户,散户*(-1),0,10,0),COLOR66FF00;
STICKLINE(散户,散户*(-0.85),0,10,0),COLOR66DD00;
STICKLINE(散户,散户*(-0.75),0,10,0),COLOR66BB00;
STICKLINE(散户,散户*(-0.65),0,10,0),COLOR669900;
STICKLINE(散户,散户*(-0.55),0,10,0),COLOR667700;
STICKLINE(散户,散户*(-0.45),0,10,0),COLOR665500;
STICKLINE(散户,散户*(-0.35),0,10,0),COLOR663300;
DRAWTEXT(CROSS(主力,散户),散户,'金叉'),COLORBLUE;

骑士论坛-专业的股票、期货、外汇技术分析!
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|骑士论坛 |网站地图

GMT+8, 2020-5-28 19:53 , Processed in 0.141323 second(s), 28 queries , Gzip On.

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表