设为首页收藏本站阴线关注买入选股指标公式

骑士论坛

 找回密码
 立即注册
查看: 124|回复: 1

[通达信] 阴线关注买入选股指标公式

[复制链接]
发表于 2020-2-7 09:11:41 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转外汇。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A:=((REF(C,3)-REF(C,1))/C)*100>6;
A1:= CLOSE>REF(CLOSE,1)*1.03 ;
A2:=CROSS(J,MA(J,2)) AND C>O;
A3:= REF(((H-O)/C)*100<2,1);
A4:=REF(C<O,2) AND REF(C<O,1);
A5:=((H-C)/C)*100<2 AND H>REF(H,1);
A6:=((REF(O,1)-REF(C,1))/C)*100>1;
A7:=((REF(O,2)-REF(C,2))/C)*100<9;
A8:=SUM(VOL/CAPITAL*100,3)>10;
BB:A AND A1 AND A2 AND A3 AND A4 AND A5 AND A7;
骑士论坛-专业的股票技术分析!
回复 论坛版权

使用道具 举报

发表于 2020-2-15 17:00:45 | 显示全部楼层
感谢楼主无私分享!我去试试
骑士论坛-专业的股票技术分析!
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则


骑士论坛-您值得拥有,不必再东寻西找! 立即登录 立即注册

QQ|骑士论坛 |网站地图

GMT+8, 2020-2-29 05:02

Powered by Discuz! X3.2 Designed by fx628.com

© 2001-2014 Comsenz Inc.

快速回复 返回顶部 返回列表