设为首页收藏本站通达信追击共振操盘指标公式

骑士论坛

 找回密码
 立即注册
查看: 106|回复: 0

[通达信] 通达信追击共振操盘指标公式

[复制链接]
发表于 2020-2-7 09:13:52 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转外汇。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
T:=IF((BARSCOUNT(C) > 7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) - 1),1);
N:=IF((T > 0.35),6,65);
W:=((-((100)*(HHV(H,N) - C))/(HHV(HIGH,N) - LLV(L,N))));
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
J0:=(HIGH+LOW)/2;
QJ:=EMA(J0,3);
J1:=IF(CLOSE>QJ,VOL,0);
J2:=IF(CLOSE<QJ,VOL,0);
BB:=MA(SUM(J1-J2,22),3);
量能:IF(CAPITAL<1,MA(VOL,74),MA(SUM(J1-J2,22),3)),COLOR00DDDD,NODRAW;
趋势:IF(CAPITAL<1,EMA(量能,360),EMA(量能,21)),COLOR008800,NODRAW;
VARH3:=(量能-趋势);
VARH44:=SMA(RV,3,1);
VARH55:=SMA(VARH44,3,1);
STICKLINE(VARH3>0,20,10,5,1),COLOR0000FF;
STICKLINE(VARH3<0,100,90,10,1),COLOR00FF00;
DRAWICON(CROSS(VARH44,VARH55) AND VARH55<30,2,1);
DRAWICON(CROSS(VARH55,VARH44) AND VARH55>30,97,2);
DRAWBAND(VARH55,RGB(0,22,224),VARH44,RGB(255,50,50));
VAR3:=(量能-趋势);
VAR4:=LLV(LOW,5);
VAR5:=SMA(VAR4,3,1);
KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;
DD:SMA(KK,3,1),COLOR00FFFF;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
DRAWTEXT(CROSS(VARH44,VARH55) AND CROSS(KK,DD),10,'共振'),COLOR00FFFF;
股旁网:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
共振点:=(CROSS(VARH44,VARH55) AND CROSS(KK,DD));
追击涨停:CROSS(W,-2) AND CROSS(VAR4,VAR5) AND CROSS(KK,DD);
STICKLINE(共振点>0,0,100,2,0),COLOR008888;
STICKLINE(共振点>0,0,100,1.5,0),COLOR00AAAA;
STICKLINE(共振点>0,0,100,0.8,0),COLOR00DDDD;
STICKLINE(共振点>0,0,100,0.3,0),COLOR00FFFF;
STICKLINE(A1,30,0,4,0),COLOR770077;
STICKLINE(A1,30,0,3,0),COLOR990099;
STICKLINE(A1,30,0,2,0),COLORBB00BB;
STICKLINE(A1,30,0,1,0),COLORDD00DD;
STICKLINE(A1,30,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,36,'财神到'),COLORRED;
骑士论坛-专业的股票技术分析!
回复 论坛版权

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则


骑士论坛-您值得拥有,不必再东寻西找! 立即登录 立即注册

QQ|骑士论坛 |网站地图

GMT+8, 2020-2-29 04:43

Powered by Discuz! X3.2 Designed by fx628.com

© 2001-2014 Comsenz Inc.

快速回复 返回顶部 返回列表